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Main SEtting page 5

Reference dimensions:

A Horizontal cut mark size

2mm black 2mm white 2mm black

« B Space between image and

mark 4mm White

. C vertical mark

2mm black

« D Space between image and side mark

>=1mm

« E space from media edge to vertical mark

> 10mm < 100mm
. F Bleed

2mm on each side

« @ Slicer cutting position

Position where the vertical knives are adjusted

« H Double cut

Adjustable in: MENU - Double cut setting
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Step & repeat from printer pages

« J Space between copies

> 4mm < 25mm

Side by side without line page~

« N Space between images

4mm

Side by side with line page 8
« K Space between cutting

8mm

« M Space between line and images

Imm
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Please note: below information are provided by RIP or external
companies and included in this RIPs manual by Fotoba personnel

All the settings and value described below must to be considered
as purely indicative.

General Caldera settings

Version 8

Using Nest-0O-Ba plugin (suggested)

FHS42

Composite Black

Default

H/@\!ﬁb
ﬁ

e From the Caldera IJP2000 driver controller, select the Placement tab
and then the Crop marks tab and then Edit.
e Check that Mark Color is set to Composite Black
e On the Print tab, select X/Y and check all the following tabs as shown in
the picture (Nest-O-Ba plugin has to be installed )
e Make sure that all four marks are enabled (next page)
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NOTE: the value on Number (green circle) is depending on how many
vertical knives you have

e Please check and set the Double mark and Single mark as following:

(ORI AT
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In case Nest-O-Ba plugin is not installed

e The Nest-O-Ba plugin enables the possibility to use Y/X layout.
e In case Nest-O-Ba is not installed ,the only option that it is possible to
use is Standard.
e The Standard layout will print the cut-marks only around the frame , so
it will only be possible to send one row of pictures on each sheet.
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o ¥ Battom Mark  Right Mark
- I 1

Not possible to be
processed as there is
no horizontal cut-mark
between the rows
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one row
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Version 11/12

Using Nest-O-Ba plugin (suggested)

From the Caldera 1JP2000 driver controller, select the Placement tab and then
the Marks tab. Enable Trimmer and then Edit. Check that Mark Colour is set
to Composite Black

Printer_Driver o _ 0 i S o

EN_026.JPG

x 178.6 mm Crop marks +

M Trimmers
Fotoba
Default *
......................... Annotations +
Optical code Info +
Grommets +

Control Strip +

Mark Setup

Mark Color Pure Black

Color bar

Default configuration

A =

Reauy Print Quit pixels inches @ mm Print Reset

On the Print tab, select X/Y and check all the following tabs as shown in the
picture (Nest-O-Ba plugin has to be installed )
Make sure that all four marks are enabled.
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NOTE: the value on Number (green circle) is depending on how many knives
you have

Print > e Mark Single Mark Cutte Xy v Single Mark Cutter

Enabie m..'
@Lett Right

Horizental Marks

Layout Algorithm

Digitrim (p X/Y () Standard

One-Time Cut

gin Adjustment

I lumber

ration Default * Y O ch ®mm

OK

X/Y  DoubleMark  Sing

Total Thic 4.0 mm

14.0 mm

Default *
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In case Nest-O-Ba plugin is not installed

The Nest-O-Ba plugin enables the possibility to use Y/X layout.

In case Nest-O-Ba is not installed ,the only option that it is possible to use is
Standard.

The Standard layout will print the cut-marks only around the frame , so it will
only be possible to send one row of pictures on each sheet.

NOTE: The minimum suggested length of sheet that can be processed by the
cutter is 700mm

Cutting

Crop marks +

M Trimmers
Type Fotoba

Configuration Fotoba PW

Annotations +

Not possible to be

processed as there is no
horizontal cut-mark
between the rows

pixels () inches @ mm Print Reset Close
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1000

pixels () inches @ mm

General marks overview

@ Standard

Cutting
M Step & Repeat

Textile Contour

Full Auto @@ Manual () Page

S&R

Margins

2 Y pPages : 1 ' 2copies

+

4.00

¥ Make separated rows

This job can be processed

as it is longer than 700mm
and it is composed by only
one row

Print Reset Close
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General Onyx settings

e Selecting the printer, click on Change.

e Following the suggested settings for the marks.

Settings for X/Y cutting

= =
(]

Configure Printer
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On the placement menu select Fotoba,Dicuss or Flexa Cutter Marks
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General Colorgate settings

e Select the job
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[ bruedeiet |
Cut Mark Style
Type: [Fomba VJ

Cut Mark Dimensions
Vertical
Distance (a): 0,00 4,00 4 <5

Horizontal

Dstncelefop@20: (000 |[se0 K )
Distance ric (arfab): | 0,00 4,00

Size (b):
Border (c):

6,00
0,00

6,00

[~"] Dimensions for all edges

Options
[¥]Print horizontal cutmarks (V] Print vertical cut marks
[¥]Print left cut marks [¥] Print top cut marks

[¥]Print right cut marks [¥] Print bottom cut marks

[TIsingle bar for vertical marks
[

| Caboe | [ e |
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General AVA settings

Start

Stop

Printer Settings...
Queue Settings...
Page Layout...

Crop Marks Layout...

Large Prints...

Colour Separation...
Colour Management...
Ink Consumption...

Shrinkage Compensation...

Select> Queue Menu > Crop Marks for Fotoba

0006 (113000_8941 — HP Latex 3000
= . &
Print -Start Queue Delete Colour Separation Page Layout: Queue Settings Printer Settings
Job Name n #
[2] Horizontal Crop Marks inside header and footer
™ Vertical Crop Marks inside head test strips
Style: (e) I_I oLl
Ink Setting: WBFG .
_— i pr—
:'2 7
> | .
4 |l
| Jou s () - |
53 l 1 XA B { DT 12 4 i ) L §
™ Left 0 2 2 0 0 mm
MRight 2 | 2 0 0 0 mm
™ Bottom | 4 i mm
S 3
.
4 |
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Below are the steps to setup two repeats of the same design ready to print
on the HP LX for the Fotoba to cut. It seems like a lot of steps, but when you
have done it a couple of times it's actually quite quick.

1. Open deign in AVA, set 1 to repeat and activate all layers, go, View > Set
Repeat, put in @a 2 mm border across as seen below and click OK.

-

Spacing

“a»

Across: 520 Border: 2 mm

Down: 94.8 Border: ¢ cm

“»r

Drop

“ar

Down + 0 cm

Set value to: ~1/4 1/3 1/2

Repeat
Number Across: 1

Number Down: 1

Frame

Frame First Repeat _

Cancel . OK

2. Go, Edit > Select All.

3.Choose the Crop tool, press the CTRL key clicking on the design, from the
contextual menu choose 'Set from Selection’, then (still with the CTRL key
pressed) click on the design and from the contextual menu choose 'Crop'.
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4. With the selection still on, press the CTRL key clicking on the design, from
the contextual menu choose 'Set from Selection' again, then double click the
Crop to bring up the Crop tool's Set dialogue, add 4 mm to the width and click
OK.

5. Press the CTRL key clicking on the design, from the contextual menu
choose 'Crop', this will give you the following, 2 mm border each side of
the repeat and a 2 mm space on the right.

6. Go, Edit > Select > None.

7. Go, Edit > Step and Repeat, as below set 2 across and 1 down and click

OK.
lqllllqllll1pllll1§llll&llllzﬁllllmllll$l =
Spacing
ACross: 52.6 Lcm : )
Down: 194.8 cm v
Drop
\ Down /0 _cm -
! / Set value to: 1/4 1/3 | [ 172
 / : vy Repeat
‘ ; ' / Number Across: 2 Angle: © °
Number Down: Transparent
1 ! L
3 \ Cancel | OK |
'y J }

8. Go, Edit > Select All, then Edit > Select Snap.
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9. With the Crop tool selected, press the CTRL key clicking on the design,
from the contextual menu choose 'Set from Selection', then (still with the CTRL
key pressed) click on the design and from the contextual menu choose 'Crop’,
this is to remove the white space in the right. You should end up now with the
image below, two copies of the design, each with a 2 mm border either side
and a 2 mm gap in between the two repeats.

10. Go, Edit > Select > None (just to clear the selection).

NOTES

e The 'AVA Digital Print RIP' will add the required cut marks to the right and
the left of the two repeats, there should be no need to have cut marks in
the middle, the Fotoba only actually has one sensor.

e If you need a larger gap in the middle of the two repeat, increase this in
point 4 from 4 mm to what you require.
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General Ergosoft settings

ErgoSoft AG
Moosgrabenstr. 13
CH-8595 Altnau, Switzerland

© 2010 ErgoSoft AG, All rights reserved.

The information contained in this manual is based on information available at the time of publication and is sub-
ject to change without notice. Accuracy and completeness are not warranted or guaranteed.

No part of this manual may be reproduced or transmitted in any form or by any means, including electronic me-
dium or machine-readable form, without the expressed written permission of ErgoSoft AG.

Brand or product names are trademarks of their respective holders.

The ErgoSoft RIP is available in different editions. Therefore the description of available features in this document
does not necessarily reflect the license details of your edition of the ErgoSoft RIP. For information on the features
included in your edition of the ErgoSoft RIPs refer to the ErgoSoft homepage or contact your dealer.

Rev. 1.1
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Introduction

The Fotoba cutters that are supported in the ErgoSoft RIP are not designed to be used for
contour cutting but for cutting images from a job using just horizontal and vertical cut lines.
This type of cutting needs some special preparation and configuration that are quite different
from the preparation and configuration needed for contour cutting.

The Fotoba Cut Marks function of the ErgoSoft RIP supports three different types of cut
mark configuration:

» Horizontal and vertical double lines around images needed e.g. for Fotoba Digitrim cut-
ters.

= Double lines above and below the images needed e.g. for Fotoba Rollcut cutters.

» Double lines above and below the images as well as one line along the job needed e.g. for
Fotoba XL... cutters.
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Configuring for Fotoba Digitrim Cutters

In order to activate the Fotoba cut marks in the job, the activation and configuration of the
marks must be done before the images are imported into the ErgoSoft RIP. Please note that
the setting cannot be changed for already imported images.

To configure Fotoba cut marks,
select menu Tools > Options > | =+

Preferences > Job > Extras.

In the section Fotoba, check

Print Cut Marks to activate
automatic printing of Fotoba cut
marks.

In the list Mode, select 4
strips.

Specify the thickness of the
different strip parts:

Outer White i

Outer White

-
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©)

@ Specify the CMYK values for printing the black color of the “black” strips by clicking the
“...." button. By default, the black is mixed using black ink only. If needed, you can add
colored ink to get a darker, brighter black.

Import the image(s). The

needed strips are automati-
cally added to the images. Please
note that the Fotoba cut marks
cannot be used together with
print marks; print marks are au-
tomatically deactivated when
Fotoba cut marks are activated.
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Configuring for Fotoba Rollcut Cutters

In order to activate the Fotoba cut marks, the activation and configuration of the marks must
be done before the images are imported into the ErgoSoft RIP. Please note that the setting
cannot be changed for already imported images.

Basic settings
To configure Fotoba cut marks,

select menu Tools > Options >
Preferences > Job > Extras.

In the section Fotoba, check
Print Cut Marks to activate
automatic printing of Fotoba cut
marks.
lete LingMeda e - Ofer DOOem
In the list Mode, select 1
strip or 2 strips depending
on your printing workflow. The
different workflows are explained m’m;:t"-m P
below. @ O I O
NSl @ Toe®

Specify the thickness of the Hussmf S evhe Shes g @

£ 230N o 3 severate dee

@ ophitom e

different strip parts: e tranions odbommcn

Outer White t

Outer White

Excess Right

Excess Left
>

Use values Excess Left and Excess Right according to the figure above to configure an
automatic left and right margin to the image in order to consider the position of the
knifes cutting vertically (in the direction of media movement).

Specify the CMYK values for printing the black color of the “black” strips by clicking the
“..." button. By default, the black is mixed using black ink only. If needed, you can add
colored ink to get a darker, brighter black.
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Import the image(s). The needed strips are automatically added to the images. Please
note that the Fotoba cut marks cannot be used together with print marks; print marks
are automatically deactivated when Fotoba cut marks are activated.

Printing one Copy of a Job or Copies with Gap between the Copies

When one copy of a job or several copies of a job with a gap between the copies are printed,
each job must end with a Fotoba cut mark. Thus, you have to select 2 strips for Mode in the
configuration of the Fotoba cut marks (see point 3 in the chapter about basic settings).
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Printing several Copies of a Job without Gap

When selecting the without Gap function in the
Print dialog for printing more than one copy of a
job, the copies of the jobs are printed one below the
other without feeding the media at the end of a job.
This printing method requires that the Fotoba cut s e e BN
mark at the end of the job is not printed; otherwise [ 7o

there will be 2 Fotoba cut marks between two jobs.
Thus, you have to select 1 strip for Mode in the
configuration of the Fotoba cut marks (see point 3 in
the chapter about basic settings).

To automatically add the missing Fotoba cut mark at
the end of the printout we recommend using the
Maintenance Job function of the Print Client as
described in the next chapters. Please note that this
method requires that there is no media feed at the end of the job.

Please note that the availability of the without Gap function may depend on your licensed
package of the ErgoSoft RIP.

Creating the Maintenance Job

The maintenance job needs to add the missing Fotoba cut mark at the end of the “copies
without gap” printout. Thus, the job used for this purpose must hold the missing Fotoba cut
mark over complete media width.

@ Create a new job with the same settings for the Fotoba cut mark as for the “copies
without gap” job (1 strip for Mode) being selected.

@ Add a wide but low rectangle of any color (e.g. white). This rectangle can be created in

any image processing software and scaled (without keeping the proportions) to the
needed size. Or you can use the Add Job Element function and select Gradient Rectangle
to create this rectangle directly in the job.

Print this job to the Print Client with options
Keep Rip Data after Printing and Suspend
Printing being checked in the Print dialog.

Before manually starting the print process,

copy the spool file of this job (*.ppl) from the
spool folder of the used Print Client to another
folder so that it will not be removed when the job is
sent to the printer.
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Using the Maintenance Job

The usage of the Maintenance Job must be set up in the Print Client in which it should be

used.

Set the Print Client to offline
by clicking the offline icon.

Click the Maintenance Job
icon to launch the maintenance
jobs configuration dialog.

®
©
O

to the Print Client as
maintenance job, select
file type Print Client
Job (*.ppl) from the list,
open the folder in which
you saved the job and
select the job. Click
Open to load the job
into the dialog for main-
tenance job configura-
tion.

To use a job that

When the job is
loaded into the

Click the Add icon to add a | " =
new maintenance job.

has been printed |

Qpenmmn  View  Help
SR @ -

| ot whe

Click the Browse icon (...) to select a main-
tenance job for adding and configuration.
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Configure Maintenance Job dialog, you have to
set the Scheduling Method. To add the Fotoba
cut marks at the end of each Print Client job
(which can have several copies), check After hav-
ing Printed 1 Job(s). This will send the mainten-
ance job after each job sent from the Print Client.
Click OK to finish the configuration.

At last, the maintenance job must be activated by
clicking the box at the left side of the job in the list

L Frotbun €t Mach Sy

0 [peeechame et o9
L

r-..n

ket

| andMow
Tehoding Method: endTle ..

ey Marmeeance Jobectobe U Mark b o0k o)
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W My g Bitod
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. xei%)
T Alee having Prked opwe

7 dnor howng Mnked rvee han o B
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to check it. Maintenance jobs that are in the list but not
checked, are not activated and will not be automatically

sent to the printer.
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Close the maintenance jobs list by clicking the “x” in the upper right corner of the dialog
frame.

Hint: When you do not want to automatically print Fotoba cut marks after each job you may
add the maintenance job to the list but do not activate it. Just, when needed, open the main-

tenance jobs list, select the job and click the Send Now button.

Please note that this method requires that there is no media feed at the end of the job.

Configuring for Fotoba XL... Cutters

Basically, Fotoba XL... cutters work as already described for Fotoba Rollcut cutters. All confi-
gurations and workflows that are described above for configuring Fotoba Rollcut cutters are
also valid for Fotoba XL... cutters and must be done.

In addition to Fotoba Rollcut cutters, Fotoba XL... cutters need a certain line being printed

along the job. This can be done automatically by activating contour cutting using a certain
driver.

Configuring the Cut Environment

@ Activate the Cut Environments toolbar by selecting command View > Tools > Cut Envi-
ronments.

@ Add a cut environment based on drivers “*Fotoba XL" (available in newer versions of
the ErgoSoft RIP) or “*Fabricut”.

@ Since the cut environment is [t
only needed to automatically . ' B

create the cut line along the job Sk Comm e

side and not for contour cutting, = "™ -ty . s @

you do not need to configure it for Vo e

output. Just the configuration for o

the cut line must be done on the e

Extended tab.

Set the border needed

around the job. Please note,
that normally, you do not need to
modify the default settings.

Set the width of the cut line
that is printed along the left
side of the job.

@ Set the distance between the job and the cut line.
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Sample Printout

A printout for Fotoba XL... cutters should look like the following sample:
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General Fiery settings

FOTOBA CROP MARKS 226

FOTOBA CROP MARKS

If you have a license for the Cut Marks Option, you can print FOTOBA crop marks.
FOTOBA crop marks are designed to enable precise positioning of the cutting blade on each
device. The Cut Marks Option provides full support for Digierim devices, as well as for XL
and WR roll cutrers,

General marks overview

To seT ur FOTOBA CROP MARKS
1 Do one of the following:

*  Go ro System Manager. In the layour area, click the workflow. On the Finishing rab, open
the Crop Marks pane.

* Go te Job Explorer. In the job list, click the job. On the Finishing tab, open the Crop
Marks pane.

On the pane bar, select the check box to activate the settings.

Select “Page Marks”, “Sheet Marks”, or “Tile Marks",

Mulriple selections are possible. Sheets marks are available for nestings only.

Select a type of FOTOBA crop marks.

Choose between “FOTOBA DIGITRIM”, "FOTOBA XL and "FOTOBA WR”.
For FOTOBA XL or FOTOBA WR: Select “Cut fixed media slug (8 mm)” (optional).

This setting applies a cut slug of 8 mm. The cut slug defines the distance between two cutting
blades on devices with more than one blade, The cut slug is applied on top of the bleed
serting,

In nestings and step and repears, this setting can be applied only ro pages.
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7

10

FOTOBA CROP MARKS

Define the appearance of the FOTOBA crop marks.

The available settings vary, depending on the type of FOTOBA crop marks you have selected.

For FOTOBA DIGITRIM, you can define a line thickness for horizontal crop marks.

For FOTOBA XL and FOTOBA WR, you can make independent settings for horizontal and
vertical line thickness, By default, the vertical line thickness for FOTOBA WR is set to “07, so
that only horizontal crop marks (top and bottom) arc visible. To add vertical crop marks, type
a value in the appropriate box.

Define a color (optional).

The default color is black. By clicking the black box, you can sclect a different color.
Define a bleed setting (optional).

The bleed setting repositions the crop marks in relation to the image. By adding a frame
around the image you can add white space between image and crop marks,

Save your changes.

If you work regularly with different FOTOBA marks, it is a good idea to save each group of
settings as a preset. A preset is a template for a group of settings that are saved under a unique
name. You can create presets in the pane bar menu. The next time you set up FOTOBA
marks, you need only to select the preset name,
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